Discuz X3.2升級X3.4提示:
請先升級UCenter到1.6.0以上版本。如果使用為Discuz! X自帶UCenter,請先下載 UCenter 1.6.0, 在 utilities 目錄下找到對應的升級程序,複製或上傳到 Discuz! X 的 uc_server 目錄下,運行該程序進行升級
DZ_UC_error

方法一
如果你確定已經正常升級UC到1.6版本,可以通過修改升級文件code解決
打開updata.php文件,查找code

將code修改為:

這樣可以跳過檢查了
 
方法二

用step=prepare跳過第一步的檢測就可以了。
DZ_UC_error1
升級完成後
請確認是否要恢復默認風格? 選擇 否
DZ_UC_error2

Tags: , , ,